Get in touch
Back
Maintenance

Fixing Paypal not working

Completed 11 Aug at 06:54am ACST.

Davruna Marketplace (davruna.com) Database (MySQL)
Completed

We've successfully identified and resolved the issue of using the Payment Gateway PayPal. The PayPal checkout process is should be functioning and seamlessly working without any errors. For any issues email support@davrunaglobal.com

Posted 11 Aug at 06:54am ACST.
Started

During this maintenance window, we will be addressing the recurring issue related to PayPal checkout, which has been causing a 500 error for users attempting to pay using PayPal. Our team has identified the root cause of this problem and will be implementing the necessary fixes to ensure a smooth and error-free PayPal checkout experience for our users.

Posted 11 Aug at 06:52am ACST.