Back to overview
Degraded
Emails are currently unavailable
Sep 11 at 05:45pm ACST
Affected services
Email Delivery
Resolved
Sep 12 at 07:59am ACST
Our email provider have resolved this issue. We're switching back to their email service. All Email sending are back online
Affected services
Updated
Sep 11 at 05:58pm ACST
We've switched to our backup email provider in the mean time while our main email provider is down
Affected services
Created
Sep 11 at 05:45pm ACST
We're currently aware of emails not being sent. This is due with our email provider currently down. We'll switch our email provider and investigate this matter with our email provider
Affected services