Back
Maintenance

Full Infrastructure Migration to Sydney
Completed 8 Apr at 10:50am ACST.
Davruna Marketplace (davruna.com)
Company Website (davrunaglobal.com)
Email Delivery
Database (MySQL)
Davruna API
Android App
iOS App
Completed
Maintenance completed
Posted
8 Apr at 10:50am ACST.

Started
All services, websites, and databases will be temporarily offline as we migrate our infrastructure from Amsterdam back to Sydney. Downtime is expected during the entire maintenance window.
Posted
5 Apr at 10:50am ACDT.